Connectivity issues - Dallas data center, Linode Manager, Linode API, and Linode.com
Incident Report for Linode
Resolved
Linode.com, the Linode Manager, our API, and connectivity to our Dallas data center have remained stable, so we are considering this incident resolved. If you are still experiencing issues, please contact our Customer Support Team for assistance.
Posted 4 months ago. Feb 05, 2019 - 02:52 UTC
Monitoring
We have taken action to correct the issues affecting Linode.com, the Linode Manager, our API, and our Dallas data center. We will be monitoring this situation to ensure connectivity remains stable.
Posted 4 months ago. Feb 05, 2019 - 01:48 UTC
Identified
We have identified the cause of the issues affecting Linode.com, the Linode Manager, our API, and our Dallas data center. Our team is currently working to correct this matter and we will provide additional updates as this incident develops.
Posted 4 months ago. Feb 05, 2019 - 01:35 UTC
Update
We are continuing to investigate this issue.
Posted 4 months ago. Feb 05, 2019 - 01:14 UTC
Investigating
We are currently experiencing connectivity issues affecting Linode.com, the Linode Manager, and our API. Our team is investigating these issues and we will provide additional updates as we continue to gather information.
Posted 4 months ago. Feb 05, 2019 - 00:59 UTC
This incident affected: Linode.com, Linode Manager and API and Regions (US-Central (Dallas)).