Linode Kubernetes Engine Degraded Service - Dallas
Incident Report for Linode
Resolved
After monitoring this issue, Linode Kubernetes Engine services have remained stable and we are confident that this matter has been resolved. If you are still experiencing issues please reach out to Linode Customer Support.
Posted May 29, 2020 - 02:39 UTC
Monitoring
We've deployed a fix for this issue, and we're monitoring the status of the Linode Kubernetes Engine to ensure that no further issues occur. We'll continue to provide updates until we're confident this has been resolved.
Posted May 29, 2020 - 01:52 UTC
Identified
We have identified the cause of the degraded services affecting the Linode Kubernetes Engine and are implementing a fix at this time. We will continue to investigate this issue and provide updates as they become available.
Posted May 29, 2020 - 00:54 UTC
Investigating
We are currently investigating an issue with the Linode Kubernetes Engine that has resulted in partially degraded service for some customers. We will be providing additional updates as we gather more information.
Posted May 29, 2020 - 00:33 UTC
This incident affected: Linode Kubernetes Engine (US-Central (Dallas) Linode Kubernetes Engine).