Upstream Loss - Some Paths Dallas
Incident Report for Linode
Resolved
Our affected dark fiber path has been restored, but the provider continues to work on repairing the remainder of the cable. We do not expect any additional disruptions, however we will continue to monitor this situation to ensure that Linode's services remain stable.
Posted Feb 06, 2021 - 15:30 UTC
Identified
Our investigation has found a fiber cut adjacent to a major carrier hotel in Dallas, Texas. A dark fiber path serving our Dallas data center was affected by this cut, but due to the redundant nature of our network there should be no ongoing effect on traffic to or from the data center. It is possible that this cut is affecting other providers in the Dallas area, due to its proximity to the carrier hotel, and may be causing upstream loss or latency.
Posted Feb 05, 2021 - 23:13 UTC
Investigating
Our team is investigating degraded service on some paths upstream of our Dallas data center. During this time, users may experience connection timeouts and errors with services in this data center. We will share additional updates as we have more information.
Posted Feb 05, 2021 - 21:45 UTC
This incident affected: Regions (US-Central (Dallas)).