Connectivity Issues - Linode.com, Linode Manager and Linode API
Incident Report for Linode
Resolved
We haven't observed any additional issues with Linode.com, the Linode Manager, or our API, and will now consider this incident resolved. If you are still experiencing additional issues, please email our Customer Support Team at support@linode.com for assistance.
Posted 13 days ago. Oct 07, 2018 - 11:22 UTC
Update
At this time we have been able to correct the issues affecting Linode.com, the Linode Manager, and our API. We will be monitoring this issue to ensure that connectivity remains stable. If you are still experiencing connectivity issues with Linode.com, the Linode Manager or our API, please email our Customer Support Team at support@linode.com for assistance.
Posted 13 days ago. Oct 07, 2018 - 11:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 13 days ago. Oct 07, 2018 - 11:05 UTC
Identified
The issue has been identified, and a fix is being investigated.
Posted 13 days ago. Oct 07, 2018 - 11:00 UTC
Investigating
We are currently experiencing connectivity issues affecting Linode.com, the Linode Manager, and our API. Our team is investigating this issue and we will provide additional updates as this incident develops.
If you are experiencing issues with your Linode, please email our Customer Support Team at support@linode.com.
Posted 13 days ago. Oct 07, 2018 - 10:42 UTC
This incident affected: Linode.com and Linode Manager and API.