Block Storage Performance Issues - London
Incident Report for Linode
Resolved
Performance of Block Storage volumes in London has remained consistent since we have corrected the issue, and we're confident this matter has been resolved.
Posted 5 months ago. May 09, 2019 - 16:01 UTC
Monitoring
Performance with Block Storage volumes in our London data center has returned to normal. We will continue to monitor the situation, and we do not expect any future issues at this time.
Posted 5 months ago. May 09, 2019 - 15:08 UTC
Investigating
Our team is investigating performance issues with Block Storage in our London data center. We will continue to provide updates as the situation develops.
Posted 5 months ago. May 09, 2019 - 14:56 UTC
This incident affected: Block Storage (EU-West (London) Block Storage).