Service Issue - Block Storage (Mumbai)
Incident Report for Linode
Resolved
We haven't observed any further issues with our Block Storage service in Mumbai and consider this incident resolved. If you are still experiencing issues, please open a Support ticket for assistance.
Posted May 18, 2022 - 19:13 UTC
Monitoring
At this time we have been able to correct the issues affecting the Block Storage service. We will be monitoring this to ensure that it remains stable. If you continue to experience problems, please open a Support ticket for assistance.
Posted May 18, 2022 - 19:04 UTC
Identified
Our team has identified the issue affecting the Block Storage service in our Mumbai data center. We are working quickly to implement a fix, and we will provide an update as soon as the solution is in place.
Posted May 18, 2022 - 18:44 UTC
Investigating
Our team is investigating an issue affecting the Block Storage service in our Mumbai data center. During this time, users may experience connection timeouts and errors with this service. We will share additional updates as we have more information.
Posted May 18, 2022 - 18:38 UTC
This incident affected: Block Storage (AP-West (Mumbai) Block Storage).