Service Issue - Object Storage - gb-lon (London)

Incident Report for Linode

Postmortem

On February 4, 2026, starting at 14:43 UTC, users accessing gb-lon-1.linodeobjects.com experienced increased error rates due to an issue with one of the storage backends supporting the London Object Storage service. During this period, success rates dropped to between 93% and 95%. 

Our team identified that one of the six storage backends was experiencing problems, which affected service availability. The affected components recovered on their own, and service success rates returned to normal by 15:19 UTC. 

We are continuing to investigate the underlying cause of the backend issue and will implement additional safeguards to help prevent similar incidents. Thank you for your patience as we work to enhance service reliability. 

This summary reflects our current understanding of the incident. Our investigation is ongoing, and details may be updated as more information becomes available.

Posted Feb 09, 2026 - 19:30 UTC

Resolved

Starting at 14:43 UTC on February 4, 2026, users in our London (gb-lon) region may have encountered 500 errors when accessing object storage. We identified the issue quickly and resolved it by 15:19 UTC the same day. We apologize for any inconvenience this may have caused. If you are still experiencing issues, please open a Support ticket for assistance.
Posted Feb 04, 2026 - 14:41 UTC