Connectivity Issues - Linode.com, Cloud Manager, and Linode API
Incident Report for Linode
Resolved
We haven't observed any additional issues with Linode.com, the Cloud Manager, or the Linode API, and will now consider this incident resolved. If you are still experiencing issues, please email our Customer Support Team at support@linode.com for assistance.
Posted Feb 28, 2020 - 16:47 UTC
Monitoring
We have identified issues affecting Linode.com, Cloud Manager and the Linode API. We have taken action to correct the issues affecting these services and will be monitoring this situation to ensure connectivity remains stable.
Posted Feb 28, 2020 - 15:48 UTC
This incident affected: Linode.com and Linode Manager and API.