DNS Resolution Errors
Incident Report for Linode
Resolved
We haven’t observed any additional issues with DNS resolution with Linode's nameservers, and will now consider this incident resolved. If you are still experiencing issues, please open a Support ticket for assistance.
Posted Oct 16, 2020 - 04:45 UTC
Monitoring
At this time we have been able to correct the issue affecting DNS resolution with Linode's nameservers. We will be monitoring this to ensure that performance remains stable. If you continue to experience problems, please open a ticket with our Support Team.
Posted Oct 16, 2020 - 03:44 UTC
Update
Our team continues to work to correct the issue affecting our DNS services. We'll be providing any updates as the situation develops.
Posted Oct 16, 2020 - 01:58 UTC
Update
Our team is still working to correct the issue affecting our DNS services. We'll continue to provide any updates as the situation develops.
Posted Oct 16, 2020 - 00:47 UTC
Identified
We have identified the issue affecting our DNS services. We'll continue to provide updates as the situation develops.
Posted Oct 15, 2020 - 23:37 UTC
Investigating
Our team is investigating an issue affecting DNS resolution with Linode's nameservers. We will share additional updates as we have more information.
Posted Oct 15, 2020 - 23:17 UTC
This incident affected: Hosted DNS Service.