Service Issue - Cloud Manager and API
Incident Report for Linode
Resolved
We haven't observed any additional issues with the Cloud Manager or API, and will now consider this incident resolved. If you continue to experience issues, please contact us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com for assistance.
Posted Jul 11, 2021 - 08:41 UTC
Monitoring
At this time we have been able to correct the issue affecting the Cloud Manager and API. We will be monitoring this to ensure that the service remains stable. If you are still experiencing issues and unable to open a Support ticket, please call us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com.
Posted Jul 10, 2021 - 21:38 UTC
Investigating
We are still experiencing intermittent timeouts affecting Linode.com, the Cloud Manager, and API. Users may experience issues when attempting to access these systems. We are resuming investigations into this and will continue to provide periodic updates.
Posted Jul 10, 2021 - 18:56 UTC
Update
We are continuing to monitor the Cloud Manager and API to ensure it remains stable. If you are still experiencing issues and unable to open a Support ticket, please call us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com.
Posted Jul 10, 2021 - 18:37 UTC
Monitoring
At this time we have been able to correct the issue affecting the Cloud Manager and API. We will be monitoring this to ensure that the service remains stable. If you are still experiencing issues and unable to open a Support ticket, please call us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com.
Posted Jul 10, 2021 - 16:48 UTC
Investigating
Our team is investigating a service issue affecting the Cloud Manager and API. During this time, users may experience issues when attempting to access these systems. We will share additional updates as we have more information.
Posted Jul 10, 2021 - 16:24 UTC
This incident affected: Linode Manager and API.