Connectivity Issues - Singapore
Incident Report for Linode
Resolved
Connectivity in our Singapore data center has remained stable, and we're confident this matter has been resolved. If you are still experiencing additional issues, please email our Customer Support Team at support@linode.com for assistance.
Posted 4 months ago. May 03, 2019 - 23:01 UTC
Monitoring
At this time we have been able to correct the connectivity issues affecting our Singapore data center. We will be monitoring this issue to ensure connectivity remains stable.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted 4 months ago. May 03, 2019 - 21:44 UTC
Investigating
We are aware of connectivity issues affecting Linodes in our Singapore data center and are currently investigating. We will continue to provide additional updates as this incident develops.
Posted 4 months ago. May 03, 2019 - 21:22 UTC
This incident affected: Regions (AP-South (Singapore)).