Connectivity Issues - Newark
Incident Report for Linode
Resolved
Because we have not experienced additional connectivity issues affecting our Newark data center, this matter is now resolved.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted 8 months ago. Jan 21, 2019 - 23:07 UTC
Monitoring
We have been able to correct the issues affecting our Newark data center. We will be monitoring this issue to ensure our services remain stable.
Posted 8 months ago. Jan 21, 2019 - 22:11 UTC
Identified
We are aware of connectivity issues in our Newark data center and are currently investigating. We will provide additional updates as we continue to gather information.
Posted 8 months ago. Jan 21, 2019 - 21:38 UTC
This incident affected: Regions (US-East (Newark)).