Connectivity issues - Dallas, Atlanta, Linode Manager, Linode API
Incident Report for Linode
Postmortem

On September 5th, 2019, at approximately 11:30 AM EDT (15:30 UTC) our Systems Administrators began troubleshooting an issue impacting customer DNS resolution. During this process we initiated a restart of the underlying systems on our resolvers, however, those systems failed to come back online as expected. This, in turn, caused DNS resolution in our Dallas and Atlanta data centers to begin to fail. We were quickly notified by our monitoring systems and were able to address the issue shortly after it began.

Access to the resolvers in Dallas was restored by 11:55 AM EDT, and access to our Atlanta resolvers was restored by 12:08 PM EDT.

Going forward, our Systems Administrators will be adjusting our deployment plan to limit the risk of potential impact.

Posted about 1 month ago. Sep 05, 2019 - 17:44 UTC

Resolved
DNS resolution in our Dallas and Atlanta data centers has remained stable, and we're confident this matter has been resolved. If you are still experiencing additional issues, please contact our Customer Support Team for assistance.
Posted about 1 month ago. Sep 05, 2019 - 17:43 UTC
Monitoring
We are aware of a brief interruption to some services in our Dallas and Atlanta data centers due to a failure with our DNS resolvers. The issue caused name resolution timeouts for our API, the Linode Manager, our Login services, and the impacted data centers. During this time, customers may have also noticed degraded performance when trying to use the Linode Manager and our API. We have taken action to correct the root issue and services are running normally. We will be monitoring this situation to ensure connectivity remains stable.
Posted about 1 month ago. Sep 05, 2019 - 16:24 UTC
This incident affected: Linode Manager and API and Regions (US-Central (Dallas), US-Southeast (Atlanta)).