Undersea Cable Fault
Incident Report for Linode
Resolved
Update -We have been advise that the repair for the subsea APCN2 cable cut in and around Singapore has been completed on March 9.
We have restored our Telstra transit service and have seen no further issues with latency or degradation to services transiting over their network and over our other transit providers.

Please advise if you are still encountering any issues.
Posted 7 months ago. Mar 13, 2017 - 20:39 UTC
Update
Repairs have been completed on one part of the cable fault. Repairs are ongoing at another fault location with an estimated completion date of March 11th. We'll continue to keep in contact with our upstream provider and will provide more information as soon as there is an update to the ETA, or repairs are completed.
Posted 7 months ago. Mar 09, 2017 - 18:17 UTC
Update
The cable operators have scheduled repair to start on the cable on March 5th with an estimated completion date of March 9th. We'll continue to keep in touch with our upstream provider and will update as soon as repairs have been completed.
Posted 8 months ago. Mar 02, 2017 - 19:38 UTC
Identified
Linodes in our Singapore datacenter may experience increased network congestion and latency as there is a fault in the undersea cable that is one of the optimal routes out of the datacenter. There is currently no estimated time-to-resolution available from the undersea cable operators. We will update this post when we have more information.
Posted 8 months ago. Feb 21, 2017 - 19:03 UTC
This incident affected: Singapore.