Object Storage Access Issues
Incident Report for Linode
Resolved
Object Storage has continued to remain stable and accessible via the Cloud Manager so we will now consider this incident resolved. If you are still experiencing issues, please contact our Customer Support Team for assistance.
Posted Apr 23, 2020 - 17:10 UTC
Update
Object Storage continues to remain stable, however, accessing buckets in the Frankfurt region from the Cloud Manager continues to show instability. We are continuing to work through this issue and we will provide updates as the situation develops.
Posted Apr 23, 2020 - 14:05 UTC
Update
The Object Storage service is up and running, however, accessing buckets in the Frankfurt region from the Cloud Manager continues to show instability. Our team is continuing to work on this situation and we will continue to provide updates as we gather additional information.
Posted Apr 23, 2020 - 10:45 UTC
Update
Currently, Object Storage remains stable but we will continue to monitor the situation. We will also continue to provide updates until we have considered this matter resolved. If you are still experiencing issues accessing Object Storage within the Cloud Manager, please reach out to our Customer Support Team.
Posted Apr 23, 2020 - 08:52 UTC
Monitoring
We have corrected the issues affecting Object Storage. We will continue to monitor the situation for any further problems.
Posted Apr 23, 2020 - 07:35 UTC
Identified
We have identified the issues affecting Object Storage and are working to restore normal access.
Posted Apr 23, 2020 - 06:25 UTC
Investigating
Our team is investigating issues with accessing Object Storage from within the Cloud Manager. We will continue to provide updates as the situation develops.
Posted Apr 23, 2020 - 05:32 UTC
This incident affected: Object Storage (US-East (Newark) Object Storage, EU-Central (Frankfurt) Object Storage).