Connectivity Issue - Newark
Incident Report for Linode
Resolved
This incident has been resolved.
Posted Dec 15, 2021 - 20:32 UTC
Update
We are continuing to monitor for any further issues.
Posted Dec 15, 2021 - 19:18 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 15, 2021 - 16:00 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 15, 2021 - 15:49 UTC
Update
We are continuing to investigate this issue.
Posted Dec 15, 2021 - 15:44 UTC
Investigating
Our team is investigating a connectivity issue affecting IPv6 in our Newark data center. During this time, users may experience connection timeouts and errors for all services deployed in this data center. We will share additional updates as we have more information.
Posted Dec 15, 2021 - 15:28 UTC
This incident affected: Regions (US-East (Newark)), Object Storage (US-East (Newark) Object Storage), and Linode Kubernetes Engine (US-East (Newark) Linode Kubernetes Engine).