Upstream Connectivity Issues - Verizon
Incident Report for Linode
Resolved
We haven't observed any additional connectivity issues in Linode's network due to Verizon and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Mar 03, 2021 - 18:08 UTC
Identified
An issue within Verizon's network is causing packet loss and increased latency between some customers and Linode's network. This issue is with Verizon, and not due to a change or issue within Linode's control – we're unable to route around or alter our network paths to mitigate this issue. We're monitoring the situation, and we'll provide updates as we learn more information.
Posted Mar 03, 2021 - 15:34 UTC