Upstream Issues - Ubuntu

Incident Report for Linode

Identified

We have identified the cause of the issue, and a fix is being implemented. We will provide an update as soon as the solution is in place.
Posted Aug 12, 2026 - 03:29 UTC

Update

We are continuing to investigate this issue. The appropriate subject matter experts are engaged. Subsequent updates around mitigation status will be posted as progress is made.
Posted Aug 11, 2026 - 23:35 UTC

Investigating

Our team is investigating an upstream issue impacting Ubuntu deployments. This may impact the ability to install package and security updates on all Ubuntu systems.
Posted Aug 10, 2026 - 17:15 UTC