Service Issue - Linode Kubernetes Engine
Incident Report for Linode
Postmortem

Between 14:30 UTC and 15:30 UTC on May 24th, 2023, customers were unable to provision newLKE clusters in all locations. Existing clusters were not affected and continued to run normally during this time. The event was triggered by the connectivity issue in Frankfurt at the same time, and after the parent incident was resolved, provisioning was restored. Going forward we will be working to improve redundancy to prevent this sort of cascading issue with regards to provisioning of LKE clusters.

Posted Jul 05, 2023 - 14:41 UTC

Resolved
We haven’t observed any additional issues provisioning LKE services, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted May 24, 2023 - 16:52 UTC
Monitoring
At this time we have been able to correct the issues affecting the ability to provision LKE services. We will be monitoring this to ensure that it remains stable. If you continue to experience problems, please open a Support ticket for assistance.
Posted May 24, 2023 - 15:31 UTC
Investigating
Our team is investigating an issue affecting the Linode Kubernetes Engine (LKE). We will share additional updates as we have more information.
Posted May 24, 2023 - 14:43 UTC
This incident affected: Linode Kubernetes Engine (US-East (Newark) Linode Kubernetes Engine, US-Central (Dallas) Linode Kubernetes Engine, US-West (Fremont) Linode Kubernetes Engine, US-Southeast (Atlanta) Linode Kubernetes Engine, CA-Central (Toronto) Linode Kubernetes Engine, EU-West (London) Linode Kubernetes Engine, EU-Central (Frankfurt) Linode Kubernetes Engine, AP-South (Singapore) Linode Kubernetes Engine, AP-Northeast-2 (Tokyo 2) Linode Kubernetes Engine, AP-West (Mumbai) Linode Kubernetes Engine, AP-Southeast (Sydney) Linode Kubernetes Engine).