Scheduled Block Storage Maintenance - US-Central (Dallas)
Incident Report for Linode
Resolved
The scheduled maintenance on a block storage cluster in the US-Central (Dallas) data center is now resolved.
Posted Feb 22, 2021 - 18:52 UTC
Monitoring
The scheduled maintenance on a block storage cluster in the US-Central (Dallas) data center is now complete, but we will continue to monitor is status before resolving.
Posted Feb 19, 2021 - 21:52 UTC
Identified
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Feb 17, 2021 - 20:02 UTC
Investigating
We will be performing scheduled maintenance on a block storage cluster in the US-Central (Dallas) data center from Wednesday, February 17th, 20:00 UTC until Monday, February 22nd, 20:00 UTC. While we do not expect any downtime, there may be sporadic performance degradation and periods of brief latency accessing block storage volumes during this time.
Posted Feb 17, 2021 - 19:45 UTC
This incident affected: Block Storage (US-Central (Dallas) Block Storage).