Service Issue - Object Storage and Linode Kubernetes Engine Stockholm
Incident Report for Linode
Postmortem

On April 12, 2024, at approximately 17:18 UTC, 5 Object Storage nodes became inaccessible in the Stockholm data center, causing interruptions in our Object Storage and Kubernetes Services. At 18:24 UTC, admins determined that the issue was caused by a software update which had been deployed in the Stockholm data center. At 19:02 UTC, the update was successfully rolled back and services became accessible again. At 19:44 UTC on April 12, 2024, no further connectivity issues were detected and the issue was considered resolved.

Posted Apr 18, 2024 - 00:02 UTC

Resolved
We haven’t observed any additional issues with the Object Storage and LKE services, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Apr 12, 2024 - 20:21 UTC
Monitoring
At this time we have been able to correct the issues affecting the Object Storage and Linux Kubernetes Engine services in the Stockholm Data Center. We will be monitoring this to ensure that it remains stable. If you continue to experience problems, please open a Support ticket for assistance.
Posted Apr 12, 2024 - 19:18 UTC
Update
We have identified that Linode Kubernetes Engine in the Stockholm Data Center is also experiencing issues at this time. We will share additional updates as we have more information
Posted Apr 12, 2024 - 18:58 UTC
Update
We are continuing to investigate this issue.
Posted Apr 12, 2024 - 18:35 UTC
Update
We are continuing to investigate this issue.
Posted Apr 12, 2024 - 18:34 UTC
Investigating
Our team is investigating an issue affecting the Object Storage service in our Stockholm data center. During this time, users may experience connection timeouts and errors with this service. We will share additional updates as we have more information.
Posted Apr 12, 2024 - 18:28 UTC
This incident affected: Object Storage (SE-STO (Stockholm) Object Storage) and Linode Kubernetes Engine (SE-STO (Stockholm) Linode Kubernetes Engine).