Connectivity Issues - Linode Community Site
Incident Report for Linode
Resolved
The Community Site has remained stable, and we're confident this matter has been resolved.
Posted May 07, 2020 - 23:32 UTC
Monitoring
We have taken action to correct the issues affecting the Linode Community Site. We will be monitoring this situation to ensure connectivity remains stable.
Posted May 07, 2020 - 22:39 UTC
Investigating
Our administrators are aware of a problem causing connectivity issues for the Linode's Community Site, and are currently investigating this matter.
Posted May 07, 2020 - 22:28 UTC
This incident affected: Linode.com.