Service Issue - Managed Databases
Incident Report for Linode
Resolved
This incident has been resolved.
Posted May 26, 2023 - 17:41 UTC
Update
A licensing issue between one of our service providers and their vendor has forced us to pause the provisioning of new MongoDB clusters within the Managed Database product. We currently do not have a timeline on when service will be restored but are working with our service provider to resolve this issue. Thank you for your patience.
Posted Sep 22, 2022 - 18:51 UTC
Update
Update: New Managed Database deployments with MongoDB are disabled while we continue to implement a fix for this issue. We currently do not have a timeline for a resolution.

We understand how disruptive this is for some of our Managed Database customers - until further notice customers are advised to use alternatives for their workloads.
Posted Sep 19, 2022 - 20:31 UTC
Identified
Our team is investigating a service issue affecting MongoDB on the Managed Databases service. During this time, users will be unable to provision new MongoDB clusters.
Posted Sep 17, 2022 - 04:40 UTC
This incident affected: Managed Databases.