Service Issue - Backups Service

Incident Report for Linode

Monitoring

At this time we have implemented a fix for the issue affecting our Backup service. We will continue to monitor for additional issues. If you continue to experience problems, please open a Support ticket for assistance.
Posted Oct 25, 2025 - 09:35 UTC

Update

We are continuing to work on implementing a fix for this issue and will provide another update in the next few hours.
Posted Oct 24, 2025 - 16:32 UTC

Identified

Our team has identified the issue affecting the Backup service in our Toronto, Sydney, Madrid, London 2 and Chicago Data Center.
We are working quickly to implement a fix, and we will provide an update as soon as the solution is in place.
Posted Oct 24, 2025 - 11:55 UTC

Update

Our team had been to identify and confirm that this is affecting all Data Center. We are continuing to investigate this issue.
Posted Oct 24, 2025 - 08:40 UTC

Update

We are continuing to investigate this issue.
Posted Oct 24, 2025 - 08:06 UTC

Investigating

Our team is investigating an issue affecting the Backup service in our Toronto, Sydney, Madrid, London 2 and Chicago Data Center. During this time, users may experience trouble with their automatic backups. We will share additional updates as we have more information.
Posted Oct 24, 2025 - 08:04 UTC
This incident affects: Backups (US-East (Newark) Backups, US-Central (Dallas) Backups, US-West (Fremont) Backups, US-Southeast (Atlanta) Backups, US-IAD (Washington) Backups, US-ORD (Chicago) Backups, CA-Central (Toronto) Backups, EU-West (London) Backups, EU-Central (Frankfurt) Backups, FR-PAR (Paris) Backups, AP-South (Singapore) Backups, AP-Northeast-2 (Tokyo 2) Backups, AP-West (Mumbai) Backups, AP-Southeast (Sydney) Backups, SE-STO (Stockholm) Backups, US-SEA (Seattle) Backups, JP-OSA (Osaka) Backups, IN-MAA (Chennai) Backups, BR-GRU (São Paulo) Backups, NL-AMS (Amsterdam) Backups, ES-MAD (Madrid) Backups, IT-MIL (Milan) Backups, US-MIA (Miami) Backups, ID-CGK (Jakarta) Backups, US-LAX (Los Angeles) Backups, GB-LON (London 2) Backups, AU-MEL (Melbourne) Backups, IN-BOM-2 (Mumbai 2) Backups, DE-FRA-2 (Frankfurt 2) Backups, SG-SIN-2 (Singapore 2) Backups, JP-TYO-3 (Tokyo) Backups).