Emerging Service Issue - API - All Regions

Incident Report for Linode

Resolved

This incident has been resolved.
Posted Aug 14, 2026 - 00:26 UTC

Update

We are continuing to monitor for any further issues.
Posted Aug 13, 2026 - 19:59 UTC

Monitoring

As of 19:30 UTC have been able to correct the issue affecting API in all regions. We will be monitoring this to ensure that the service remains stable. If you are still experiencing issues and unable to open a Support ticket, please call us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com.
Posted Aug 13, 2026 - 19:58 UTC

Investigating

Our team is investigating an emerging service issue affecting the API in all regions. We will share additional updates as we have more information.
Posted Aug 13, 2026 - 18:46 UTC
This incident affected: Cloud Manager and API.