Connectivity Issues - Atlanta
Incident Report for Linode
Resolved
Because we have not experienced additional connectivity issues affecting our Atlanta data center, this matter is now resolved.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted 5 months ago. May 10, 2019 - 13:39 UTC
Monitoring
At this time we have been able to correct the connectivity issues affecting our Atlanta data center. We will be monitoring this issue to ensure connectivity remains stable.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted 5 months ago. May 10, 2019 - 12:42 UTC
Identified
At this time we have identified the connectivity issues affecting our Atlanta data center. Our team is working as quickly as possible to have connectivity restored. We will provide additional updates as they develop.
Posted 5 months ago. May 10, 2019 - 12:36 UTC
Investigating
We are aware of connectivity issues affecting Linodes in our Atlanta data center and are currently investigating. We will continue to provide additional updates as this incident develops.
Posted 5 months ago. May 10, 2019 - 12:24 UTC
This incident affected: Regions (US-Southeast (Atlanta)).