Connectivity Issues - Atlanta
Incident Report for Linode
Postmortem

At approximately 16:01 EST (during Tropical Storm Irma), our Atlanta data center experienced a loss of utility power from their provider, Georgia Power. The issue was identified by our colocation provider’s building monitoring system and their on-site engineers began investigating immediately.

Upon the investigation of the Uninterruptible Power Supply (UPS), they determined that it was still providing power via battery, so this directed their investigation to the Automatic Transfer Switch (ATS). They discovered that the ATS triggered all of the generators to be ready to accept the workload. However, it failed to close the generator breaker, preventing power from getting to the UPS. Our colocation provider verified the failure and manually closed the generator breaker, restoring power to the UPS. This event resulted in a brief loss of critical power to several Linode cabinets. After further examination, they also discovered that a few of the Power Distribution Unit (PDU) breakers tripped, so they immediately initiated their emergency response plan.

An ATS Engineer performed a thorough investigation and determined that a failed data acquisition module was the component causing the ATS failure. They have since replaced the failed component and performed a simulated loss of power test to observe the unit is operating correctly. All tests completed successfully and all systems have been operating as intended since then.

After the power was restored, Linode engineers worked to make these systems operational again and were able to recover every system.

Thank you for your patience. We are sorry for the outage and the inconvenience it may have caused.

Posted Sep 28, 2017 - 17:19 UTC

Resolved
Being that we have not experienced additional connectivity issues affecting our Atlanta data center, this matter is now resolved.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted Sep 11, 2017 - 23:19 UTC
Monitoring
At this time power has been restored in our Atlanta data center and we will continue to monitor for additional issues. If you are experiencing any issues connecting to your Linode in our Atlanta data center, please reach out to our Customer Support Team for assistance.
Posted Sep 11, 2017 - 21:36 UTC
Identified
Our team has identified a partial power outage in our Atlanta data center. We are working towards correcting this and we will provide updates as we move forward.
Posted Sep 11, 2017 - 20:58 UTC
Investigating
We are aware of connectivity issues affecting Linodes in our Atlanta data center and we are currently investigating. We will continue to provide additional updates as this incident develops.
Posted Sep 11, 2017 - 20:25 UTC
This incident affected: Regions (US-Southeast (Atlanta)).