Connectivity Issues - NodeBalancer Service
Incident Report for Linode
Resolved
This maintenance has been completed successfully.
Posted 10 months ago. Jan 19, 2018 - 10:21 UTC
Identified
As our team continues to perform Meltdown-related maintenance across our infrastructure, customers may experience brief periods of intermittent connectivity to their NodeBalancer service.

We regret the short notice for this maintenance. However, due to the severity of these vulnerabilities, we have no choice but to take quick action to ensure the safety and security of our customers. For these reasons, we will not be able to reschedule or defer this maintenance. Thank you for your understanding. We will continue to provide updates as this maintenance progresses.
Posted 10 months ago. Jan 19, 2018 - 02:34 UTC
This incident affected: Regions (EU-West (London)).