Service Issue - Cloud Manager and API
Incident Report for Linode
Resolved
We haven't observed any additional issues with the Linode Cloud Manager, Object Storage, Linode Kubernetes Engine, Managed Database, and API, and will now consider this incident resolved. If you continue to experience issues, please open a Support ticket, contact us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com for assistance.
Posted May 19, 2023 - 00:57 UTC
Monitoring
At this time we have been able to correct the issue affecting the Linode Cloud Manager, Object Storage, Linode Kubernetes Engine, Managed Database, and API. We will be monitoring this to ensure that the service remains stable. If you are still experiencing issues and unable to open a Support ticket, please call us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com.
Posted May 19, 2023 - 00:03 UTC
Identified
Our team has identified the issue affecting the Linode Cloud Manager, Object Storage, Linode Kubernetes Engine, Managed Database, and API. An error in the preparation for the upcoming database maintenance is preventing communication with the database, causing an outage for all services that directly communicate with the Linode database. We are working quickly to implement a fix, and we will provide an update as soon as the solution is in place.

At this time, access to the Linode Support ticketing system has been restored and customers are able to reach out directly through tickets. Additionally, if you have a situation which requires immediate attention, please give our team a call. They will be responding to all tickets on a first-in-first-out basis as soon as they are able.

U.S. 855-454-6633
Global +1-609-380-7100
Posted May 18, 2023 - 23:48 UTC
Investigating
Our team is investigating a service issue affecting the Linode Cloud Manager, Object Storage, Linode Kubernetes Engine, Managed Database, and API. During this time, users may experience issues when attempting to access these systems. We will share additional updates as we have more information.

This issue is currently also affecting tickets with our Support team. If you have a situation which requires immediate attention, please give our team a call. They will be responding to all tickets on a first-in-first-out basis as soon as they are able.

U.S. 855-454-6633
Global +1-609-380-7100
Posted May 18, 2023 - 23:28 UTC
This incident affected: Object Storage (US-East (Newark) Object Storage, US-Southeast (Atlanta) Object Storage, EU-Central (Frankfurt) Object Storage, AP-South (Singapore) Object Storage), Linode Kubernetes Engine (US-East (Newark) Linode Kubernetes Engine, US-Central (Dallas) Linode Kubernetes Engine, US-West (Fremont) Linode Kubernetes Engine, US-Southeast (Atlanta) Linode Kubernetes Engine, CA-Central (Toronto) Linode Kubernetes Engine, EU-West (London) Linode Kubernetes Engine, EU-Central (Frankfurt) Linode Kubernetes Engine, AP-South (Singapore) Linode Kubernetes Engine, AP-Northeast-2 (Tokyo 2) Linode Kubernetes Engine, AP-West (Mumbai) Linode Kubernetes Engine, AP-Southeast (Sydney) Linode Kubernetes Engine), and Linode Manager and API, Managed Databases.