Connectivity Issues - Singapore
Incident Report for Linode
Resolved
Since we have not experienced any additional connectivity issues affecting our Singapore data center, this matter is now resolved.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted Sep 06, 2020 - 02:27 UTC
Monitoring
At this time we have been able to correct the connectivity issues affecting our Singapore data center. We will be monitoring this issue to ensure connectivity remains stable.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted Sep 06, 2020 - 01:35 UTC
Identified
At this time we have identified the connectivity issues affecting our Singapore data center. Our team is still working to ensure that the cause of the issue is resolved and connectivity will now remain stable. We will continue to provide additional information as it becomes available.
Posted Sep 06, 2020 - 00:54 UTC
Update
We are continuing to investigate this issue.
Posted Sep 06, 2020 - 00:35 UTC
Investigating
We are aware of connectivity issues affecting Linodes in our Singapore data center and are currently investigating. We will continue to provide additional updates as this incident develops.
Posted Sep 06, 2020 - 00:35 UTC
This incident affected: Regions (AP-South (Singapore)).