Support Email Outage
Incident Report for Linode
Resolved
This issue has been resolved. If you are still experiencing issues reaching us at support@linode.com or abuse@linode.com, please contact our team by opening a ticket in the Linode Manager or via our dedicated Support line (855-454-6633).
Posted 7 months ago. Apr 02, 2018 - 14:57 UTC
Monitoring
Email delivery to support@linode.com and abuse@linode.com has been restored. We will continue to monitor for additional issues. If you are still encountering issues while reaching us via email, please contact us by opening a ticket in the Linode Manager or via our dedicated Support line (855-454-6633).
Posted 7 months ago. Mar 27, 2018 - 02:45 UTC
Investigating
We are currently experiencing issues with receiving emails on support@linode.com and abuse@linode.com. Our team is investigating this issue and we are working as quickly as possible to have email restored. During this period, our Support team can still be reached by opening a ticket in the Linode Manager or via our dedicated Support line (855-454-6633).
Posted 7 months ago. Mar 26, 2018 - 03:08 UTC