Payment Processor Issues - Linode Manager and API
Incident Report for Linode
Resolved
We have not experienced additional issues with our payment processor and we're confident that this incident is resolved. If you experience any problems with making a payment, updating credit card information or signing up for an account, please reach out to our Customer Support Team at support@linode.com for assistance.
Posted 5 months ago. Jan 03, 2019 - 22:35 UTC
Monitoring
Our payment processor has reported that the incident has been resolved, and we are continuing to monitor for any additional issues. If you are still experiencing problems with making a payment, updating your credit card or signing up for an account, please email our Customer Support Team at support@linode.com for assistance.
Posted 5 months ago. Jan 03, 2019 - 21:12 UTC
Identified
We've identified an issue with our payment processor and as a result, customers are unable to make payments, update card information, or complete signups. This issue is upstream from Linode. We'll provide additional updates as new information becomes available.
Posted 5 months ago. Jan 03, 2019 - 18:50 UTC
This incident affected: Linode Manager and API.