Block Storage Emergency Maintenance: US-East (Newark)
Incident Report for Linode
Resolved
Block Storage performance in Newark has remained stable, and we're confident that this matter has been resolved. If you are still experiencing additional issues, please contact our Customer Support Team for assistance.
Posted Apr 03, 2020 - 21:08 UTC
Update
We are continuing to monitor the performance of the Block Storage clusters in Newark. An update will be provided once we are confident this issue has been resolved.
Posted Apr 03, 2020 - 02:47 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 02, 2020 - 21:01 UTC
Investigating
Due to a power-related hardware issue, we will be performing emergency maintenance on a host within one of the Block Storage clusters in our Newark data center; as a result, customer Volumes attached to this cluster will experience degraded performance.

We are working to complete this maintenance as quickly as possible, however, the degraded performance on corresponding Volumes will remain until the cluster has fully recovered.

We will provide an update here as soon as this has been fully resolved. If you have any questions about this maintenance, please open a Support ticket or call us at 855-454-6633.
Posted Apr 02, 2020 - 20:20 UTC
This incident affected: Block Storage (US-East (Newark) Block Storage).