Service Issue - LAX

Incident Report for Linode

Update

We identified a brief period of impact to network traffic connectivity in our US-LAX (Los Angeles) data center between 19:55 - 19:58 UTC on April 25, 2025. We are continuing to monitor this to ensure that it remains stable. If you are still experiencing issues, please open a Support ticket for assistance.
Posted Apr 25, 2025 - 20:25 UTC

Update

We haven’t observed any additional connectivity issues since 17:55 UTC on April 24, 2025. We are continuing to monitor this to ensure that it remains stable. If you are still experiencing issues, please open a Support ticket for assistance.
Posted Apr 25, 2025 - 19:21 UTC

Monitoring

We identified a brief period of impact to network traffic connectivity in our US-LAX (Los Angeles) DataCenter between 17:32 - 17:55 UTC on April 24, 2025. We are continuing to monitor this to ensure that it remains stable. If you are still experiencing issues, please open a Support ticket for assistance.
Posted Apr 24, 2025 - 21:25 UTC

Update

We are continuing to investigate this issue.
Posted Apr 24, 2025 - 17:57 UTC

Investigating

Our team is investigating an emerging service issue affecting all services in the LAX. We will share additional updates as we have more information.
Posted Apr 24, 2025 - 17:57 UTC
This incident affects: Regions (US-LAX (Los Angeles)).