Service Issue - Object Storage [us-southeast/Atlanta]
Incident Report for Linode
Resolved
We haven’t observed any additional issues with the Object Storage service in the Atlanta data center, and will now consider this incident resolved. If you continue to experience problems, please open a Support ticket for assistance.
Posted Oct 20, 2022 - 20:48 UTC
Monitoring
At this time we have been able to correct the issues affecting the Object Storage service. We will be monitoring this to ensure that it remains stable. If you continue to experience problems, please open a Support ticket for assistance.
Posted Oct 20, 2022 - 19:45 UTC
Identified
Our team has identified the issue affecting the Object Storage service. We are working quickly to implement a fix, and we will provide an update as soon as the solution is in place.
Posted Oct 20, 2022 - 18:54 UTC
Investigating
Our team is investigating an issue affecting the Object Storage service in the Atlanta data center. During this time, users may experience connection timeouts and errors with this service.
Posted Oct 20, 2022 - 17:49 UTC
This incident affected: Object Storage (US-Southeast (Atlanta) Object Storage).