Linode Kubernetes Engine Degraded Service - Dallas
Incident Report for Linode
Resolved
Our team is confident that the issue affected the Dallas data center has been fully resolved. If you are having trouble connecting please open a Support ticket in the Linode Manager
Posted Jun 02, 2020 - 23:14 UTC
Monitoring
At this time we have been able to correct the degradation issues affecting our Dallas data center. We will be monitoring this issue to ensure connectivity remains stable.
If you are still experiencing issues with our LKE and API services, please reach out to our Customer Support Team for assistance.
Posted Jun 02, 2020 - 21:39 UTC
Identified
We have identified the source of this issue as network performance degradation affecting the Dallas data center. This is impacting LKE and API services. We are working to resolve this issue and will be posting updates as they become available.
Posted Jun 02, 2020 - 20:35 UTC
Investigating
We are currently aware of and investigating degraded service with the Linode Kubernetes Engine. We will be providing additional information here as it become available.
Posted Jun 02, 2020 - 19:22 UTC
This incident affected: Linode Manager and API, Regions (US-Central (Dallas)), and Linode Kubernetes Engine (US-Central (Dallas) Linode Kubernetes Engine).