Login.linode.com - Connectivity Issues
Incident Report for Linode
Resolved
Connectivity to our Login service has remained stable, and we believe that this matter has been resolved. If you are still experiencing additional problems please open a Support ticket from the Linode Manager.
Posted Aug 17, 2020 - 20:35 UTC
Update
Connectivity to our Login service has remained stable, however, our team is still investigating the root cause of this issue. If you encounter any further issues please reach out to our Support team.
Posted Aug 17, 2020 - 14:55 UTC
Update
Our team is still investigating the issues affecting the Linode login portal. We will continue to provide updates as the investigation progresses.
Posted Aug 17, 2020 - 11:38 UTC
Update
We are continuing to investigate the issue affecting the Linode login portal. We will be providing additional information here as it becomes available.
Posted Aug 17, 2020 - 09:58 UTC
Investigating
We are aware of connectivity issues affecting the Linode login portal and are currently investigating. We will continue to provide additional updates as this incident develops.
Posted Aug 17, 2020 - 08:55 UTC
This incident affected: Linode Manager and API.