Connectivity Issue - Newark
Incident Report for Linode
Postmortem

On March 24, 2022 at 14:45 UTC, a bug in our route distribution software resulted in a partial networking outage for NodeBalancers, elastic IP sharing, and routed IPv6 ranges within the Newark data center. Services affected by the issue experienced a total loss of networking at the host level due to missing routes. 

At 14:51 UTC our infrastructure monitoring alerted our administrators to the outage. The routing issue was identified around 15:02 UTC and connectivity was restored as of 15:39 UTC. Following resolution the software bug was identified and patched, and we have not seen any further problems related to this bug.

Posted Apr 14, 2022 - 18:58 UTC

Resolved
This incident has been resolved.
Posted Mar 24, 2022 - 22:07 UTC
Update
We are continuing to monitor for any further issues.
Posted Mar 24, 2022 - 15:40 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2022 - 15:40 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 24, 2022 - 15:11 UTC
Investigating
Our team is investigating a connectivity issue in our Newark data center. During this time, users may experience connection timeouts and errors for all services deployed in this data center. We will share additional updates as we have more information.
Posted Mar 24, 2022 - 15:07 UTC
This incident affected: Regions (US-East (Newark)).