Service Issue - Linode.com, the Linode Manager, and our API
Incident Report for Linode
Resolved
Connectivity issues affecting Linode.com, the Linode Manager, and our API have now been resolved. We will follow up with a post-mortem to provide additional details. If you are still experiencing any issues, please reach out to our Customer Support Team for assistance by emailing us at support@linode.com or via our dedicated Support line (855-454-6633).
Posted 5 months ago. Apr 02, 2018 - 23:58 UTC
Monitoring
At this time we have been able to correct the issues affecting Linode.com, the Linode Manager, and our API. We will be monitoring this issue to ensure these services remain stable. If you are still experiencing any issues, please reach out to our Customer Support Team for assistance.
Posted 5 months ago. Apr 02, 2018 - 22:02 UTC
Identified
We have identified the issues affecting Linode.com, The Linode Manager, and our API. Our team will provide additional updates as this develops. If you are experiencing issues with your Linode, please email our Customer Support Team at support@linode.com.
Posted 5 months ago. Apr 02, 2018 - 21:34 UTC
Investigating
We are currently experiencing connectivity issues affecting Linode.com, the Linode Manager, and our API. Our team is investigating this issue and we will provide additional updates as this incident develops. During this time, you will be unable to access our website or process any Linode jobs through the Linode Manager. If you are experiencing issues with your Linode, please email our Customer Support Team at support@linode.com.
Posted 5 months ago. Apr 02, 2018 - 20:53 UTC
This incident affected: Linode Manager and API.