Connectivity Issues - Newark
Incident Report for Linode
Resolved
Connectivity in our Newark data center has remained stable. If you are still experiencing additional problems please open a Support ticket from the Linode Manager.

Going forward, emergency maintenance has been scheduled in Newark to address the root cause of this issue. You can read more about the upcoming maintenance here.
Posted Jun 09, 2020 - 21:04 UTC
Monitoring
We have stabilized the connectivity issues affecting our Newark data center. To ensure connectivity remains stable we will be performing emergency maintenance on networking infrastructure in the data center. A new status page will be posted regarding that maintenance once we determine how to proceed.
Our team will continue to monitor the situation to ensure connectivity remains stable.
Posted Jun 09, 2020 - 17:02 UTC
Investigating
We are aware of connectivity issues in our Newark data center and are currently investigating. We will provide additional updates as we continue to gather information.
Posted Jun 09, 2020 - 15:31 UTC
This incident affected: Regions (US-East (Newark)).