Connectivity Issues - Multiple Data Centers
Incident Report for Linode
Resolved
Connectivity in our data centers has remained stable, and we're confident this matter has been resolved. If you are still experiencing issues, please contact our Customer Support Team for assistance.
Posted Apr 16, 2020 - 10:57 UTC
Monitoring
At this time we have been able to correct the connectivity issues affecting our data centers. We will be monitoring this issue to ensure connectivity remains stable.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted Apr 16, 2020 - 09:43 UTC
Identified
At this time we have identified the intermittent connectivity issues affecting various data centers. Our team is working as quickly as possible to have connectivity restored. We will provide additional updates as they develop.
Posted Apr 16, 2020 - 09:00 UTC
Update
We are continuing to investigate connectivity issues affecting various data centers. During this time customers may experience slow processing of jobs such as shutdowns or reboots. We'll continue to provide updates as this situation develops.
Posted Apr 16, 2020 - 08:02 UTC
Investigating
We are aware of intermittent connectivity issues affecting various data centers and are currently investigating. We will provide additional updates as we continue to gather information.
Posted Apr 16, 2020 - 07:11 UTC
This incident affected: Regions (US-West (Fremont), EU-West (London), AP-South (Singapore)).