The failover did not happen as anticipated due to an incorrectly configured upstream configuration. The configuration will be updated with another scheduled testing on 7/17
Posted Jul 15, 2025 - 18:46 UTC
Completed
The scheduled maintenance has been completed.
Posted Jul 15, 2025 - 15:30 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jul 15, 2025 - 14:00 UTC
Update
The Linode Cloud Manager will undergo scheduled failover testing
Posted Jul 11, 2025 - 18:27 UTC
Scheduled
The Linode Cloud Manager and API will undergo scheduled failover testing between 14:00 UTC and 15:30 UTC on July 15, 2025. During this window, the cloud manager service should not be disrupted. We will update this status page if we encounter any unexpected issues.
Posted Jul 11, 2025 - 18:26 UTC
This scheduled maintenance affected: Linode Manager and API.