Cloud Firewall - Partial Outage
Incident Report for Linode
Resolved
This incident has been resolved.
Posted Dec 18, 2021 - 06:07 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 18, 2021 - 01:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 17, 2021 - 23:07 UTC
Update
We are continuing to investigate this issue.
Posted Dec 17, 2021 - 22:12 UTC
Investigating
We are currently investigating issues with Cloud Firewall rules not being correctly applied in some situations. We'll provide more information and updates shortly.
Posted Dec 17, 2021 - 22:11 UTC
This incident affected: Regions (US-East (Newark), US-Central (Dallas), US-West (Fremont), EU-West (London), EU-Central (Frankfurt), AP-South (Singapore), AP-Northeast-2 (Tokyo 2)).