Service Issue - Managed Databases
Incident Report for Linode
Resolved
At this time, we have determined that the Managed Database service is stable and operating normally. If you are still experiencing issues with the Managed Database service, please open a Support ticket, call us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com.
Posted Nov 24, 2022 - 02:18 UTC
Update
At this time, our team has corrected the issues affecting the Managed Database service. Due to the potential for reoccurrence during upcoming maintenance, we will be monitoring closely to ensure that the service remains stable. If you are still experiencing issues, please open a Support ticket, call us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com.
Posted Nov 22, 2022 - 22:17 UTC
Update
At this time we are working to correct the issue affecting the Managed Database service. We will provide an update here once we have more information to share.
Posted Nov 22, 2022 - 20:24 UTC
Update
We continue to work on resolving the issue affecting our Managed Database service. We will provide updates here as they become available.
Posted Nov 22, 2022 - 18:18 UTC
Update
We are continuing to address the root cause of the issues identified with our Managed Database service. We will provide further information on this page as it becomes available.
Posted Nov 22, 2022 - 17:01 UTC
Update
We are continuing to investigate this issue and will provide an update as soon as more information is available.
Posted Nov 22, 2022 - 15:47 UTC
Identified
We've identified a networking issue that has caused clusters to report as "failed". Customers should still be able to access their clusters normally at this time, however they will be unable to access the root password from Cloud Manager, update Access Control Lists, or create new clusters.
Posted Nov 22, 2022 - 14:43 UTC
Update
We are continuing to investigate ongoing issues with Managed Databases, and will provide updates once we have more information.
Posted Nov 22, 2022 - 12:56 UTC
Investigating
We are investigating reports of failed Managed Database Clusters. Customers may experience connectivity issues or see the status of their cluster change to "Failed" or "Degraded" during this time.
Posted Nov 22, 2022 - 11:21 UTC
This incident affected: Managed Databases.