Connectivity Issues - Linode Login Portal
Incident Report for Linode
Resolved
Our fix for the Linode Login Portal connectivity has remained stable. At this time we are considering the matter resolved. If you encounter any issues logging in, please give us a call at (609) 380-7100 (international) or (855) 454-6633 (North America toll-free), or send an email to support@linode.com
Posted Oct 01, 2020 - 00:35 UTC
Monitoring
We have identified the source of the connectivity issues impacting the Login Portal and implemented a fix. We will be monitoring for stability.
Posted Sep 30, 2020 - 23:25 UTC
Investigating
We are currently investigating connectivity issues affecting the Linode Login Portal. We're working as quickly as we can to resolve this issue and we'll be providing updates here as they become available.
Posted Sep 30, 2020 - 22:20 UTC
This incident affected: Linode Manager and API.