Service Issue - Reverse DNS
Incident Report for Linode
Postmortem

Shortly after 13:00 UTC on 13 October, 2022, Linode began investigating reports of new rDNS records failing to propagate. 

Our engineers were able to identify a recent configuration change to our DNS servers that impacted propagation and took action to revert it.  By 14:03 UTC, all previously updated records began to propagate as expected. This did not impact existing rDNS records.

As a result we are continuing to investigate improvements to this process and implementing additional checks to alert us of issues with DNS propagation across our infrastructure.

Posted Oct 18, 2022 - 17:13 UTC

Resolved
We haven’t observed any additional issues with our reverse DNS propogation, and will now consider this incident resolved. If you are still experiencing issues, please open a Support ticket for assistance.
Posted Oct 13, 2022 - 15:18 UTC
Monitoring
A fix has been implemented and we are monitoring the service.
Posted Oct 13, 2022 - 14:03 UTC
Identified
The issue has been identified.
Posted Oct 13, 2022 - 13:21 UTC
Investigating
We are currently investigating an issue with reverse DNS propagation. At this time, you may see a delay when modifying your Linode's reverse DNS.
Posted Oct 13, 2022 - 13:15 UTC