Service Issue: Linode Control Plane in London
Incident Report for Linode
Postmortem

Shortly before 16:00 UTC on 14 June 2022, routine network maintenance in the London data center triggered unexpected connectivity issues which prevented customers from interacting with their Linode services via Cloud Manager or the Linode API in that data center, while leaving the services themselves reachable. Our network administrators identified the root of the unexpected connectivity issue to be misconfigurations on networking hardware in the London data center. Configuration changes to permanently correct the misconfiguration were applied, and a fleet-wide audit was also performed to check for similar configuration issues. Customer services were fully restored by 16:19.

Posted Jun 29, 2022 - 18:55 UTC

Resolved
We haven't observed any additional issues with the Linode Control Plane in the London data center, and will now consider this incident resolved. If you continue to experience issues, please contact us at 855-454-6633 (+1-609-380-7100 Intl.), or send an email to support@linode.com for assistance.
Posted Jun 14, 2022 - 18:45 UTC
Monitoring
At this time a fix has been implemented for the Linode Control Plane in our London, UK (EU-West) datacenter. Customer jobs should now be processing normally, and we are monitoring to ensure continued stability.
Posted Jun 14, 2022 - 17:41 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 14, 2022 - 17:07 UTC
Investigating
We are currently investigating an issue with our Linode Control Plane in our London, UK (EU-West) datacenter. Linodes are still up and running and accessible, however job processing is delayed at this time.
Posted Jun 14, 2022 - 16:36 UTC
This incident affected: Linode Manager and API and Regions (EU-West (London)).