Connectivity Issues - login.linode.com
Incident Report for Linode
Resolved
As connectivity has remained stable we are considering this matter resolved. If you encounter any further issues please open a Support ticket from the Linode Manager.
Posted Sep 08, 2020 - 17:32 UTC
Monitoring
We have implemented a fix to the Linode login portal and connectivity is now restored. We will be monitoring to ensure the stability of this service.
Posted Sep 08, 2020 - 16:27 UTC
Investigating
We are currently investigating connectivity issues affecting the Linode login portal. We will update this status as new information becomes available.
Posted Sep 08, 2020 - 16:04 UTC
This incident affected: Linode Manager and API.