Connectivity Issues - London
Incident Report for Linode
Postmortem

On July 22nd, 2020, at approximately 12:27 UTC, our monitoring reported issues with connectivity in our London data center. A prompt investigation revealed the cause to be a suspended port-channel between a customer aggregation switch and our core routers resulting in network instability for Linodes attached to this switch despite the built in redundancy. Once identified, the interfaces were removed from the suspended state immediately. All affected services were restored at approximately 12:41 UTC. We have engaged our switch vendor to investigate the cause of the port-channel unexpectedly being suspended, and have added an additional interface to the port-channel for increased stability.

Posted Aug 10, 2020 - 15:51 UTC

Resolved
Since we have not experienced additional connectivity issues affecting our London data center, this matter is now resolved.
If you are still experiencing connectivity issues, please reach out to our Customer Support Team for assistance.
Posted Jul 22, 2020 - 14:05 UTC
Monitoring
We have been able to correct the connectivity issues affecting our London data center. We will be monitoring this issue to ensure our services remain stable.
Posted Jul 22, 2020 - 13:06 UTC
Identified
We have identified the connectivity issues affecting our London data center. We will provide additional updates as the situation develops.
Posted Jul 22, 2020 - 12:50 UTC
Investigating
We are aware of connectivity issues in our London data center and are currently investigating. We will provide additional updates as we continue to gather information.
Posted Jul 22, 2020 - 12:43 UTC
This incident affected: Regions (EU-West (London)).