Connectivity Issue - AP-West (Mumbai) and IN-MAA (Chennai)

Incident Report for Linode

Resolved

This incident has been resolved. While we continue to monitor the upstream provider's progress on their underlying connectivity issue, our services are now stable on alternative paths.
Posted May 13, 2026 - 01:02 UTC

Update

We are continuing to work with our service provider on a fix for this issue.
Posted May 12, 2026 - 22:47 UTC

Identified

Our third-party service provider has identified the issue affecting connectivity in our AP-West (Mumbai) and IN-MAA (Chennai) data centers, and a fix is being implemented. We will provide an update as soon as the solution is in place.
Posted May 12, 2026 - 19:52 UTC

Update

We are continuing to investigate the issue with our service provider. We will share additional updates as we have more information.
Posted May 12, 2026 - 17:54 UTC

Investigating

Our team is investigating an issue affecting connectivity in our AP-West (Mumbai) and IN-MAA (Chennai) data centers. During this time, users may experience intermittent connection timeouts and errors for all services deployed in these data centers. We will share additional updates as we have more information.
Posted May 12, 2026 - 17:12 UTC
This incident affected: Regions (AP-West (Mumbai), IN-MAA (Chennai)).